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For more detailed
instructions about
using IntelliKeys

Classic or IntelliKeys USB,
review your IntelliKeys
User’s Guide 
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Classroom Suite is accessible to keyboard, mouse, IntelliKeys, and switch users.

IntelliKeys
IntelliKeys is IntelliTools’ award-
winning adaptive keyboard that
connects to Windows or Macintosh
computers. The original IntelliKeys
was created in 1991. IntelliKeys USB
was introduced a decade later. Both
IntelliKeys models (Classic and USB)
offer a range of access settings to
meet the needs of people with various
disabilities. Access settings can be
customized for individual students.
IntelliKeys is most powerful and
versatile when used with IntelliKeys
overlays.

IntelliKeys Overlays
The IntelliKeys keyboard works in conjunction with interchangeable IntelliKeys overlays.
An overlay is a printed sheet of paper or plastic that is placed over the touch sensitive, front
panel of the IntelliKeys. Each overlay has a keyboard layout printed on it that may
correspond to an on-screen document. Simply insert the appropriate overlay and begin
working. Pressing a printed key on the overlay sends the desired information to your
computer. Using overlays, a student can type letters, enter numbers, navigate on-screen
displays, or execute menu commands. A teacher can also customize IntelliKeys access
settings for a student using the IntelliKeys USB Control Panel or Setup Overlay.

IntelliKeys for Switch Users
IntelliKeys has two built-in, programmable switch ports allowing the IntelliKeys to be used
as a switch interface. Many commonly used switches can be plugged into these jacks. 

In addition, the keyboard itself can behave as a two-key keyboard, thus replicating the
actions of two switches. One switch area (one key) covers the entire left side of the
IntelliKeys touch-sensitive surface, while a second switch area (a second key) covers the
entire right side.

About the Classroom Suite Access Supplement
The Classroom Suite Access Supplement includes the Access QuickStart guide and a new
selection of IntelliKeys overlays.

The Access QuickStart describes alternative access features available to Classroom Suite
users. A printable copy of this guide (in pdf format) is included with the Classroom Suite
Users Guide.

The preprinted, plastic overlays provided with the Access Supplement include general
purpose overlays and activity specific overlays (see the next page for a complete listing).
These overlays have been designed for use with Classroom Suite.

It is also possible  for you to modify some existing preprinted overlays for use with
Classroom Suite (see page 6 for details).

Introduction: Universal Access

Note
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12 double-sided plastic overlays:

Reference # Side 1 Side 2

OL-ICS-01 Attribute Blocks Overlay Base Ten Overlay

OL-ICS-02 Decimal Blocks Overlay Decimal Grid Overlay

OL-ICS-03 Fraction Bars Overlay Geoboard Overlay

OL-ICS-04 Probability Overlay Tangrams Overlay

OL-ICS-05 Counting Trucks Overlay Shapes Patterns Overlay

OL-ICS-06 Basic Paint Overlay Explore Concepts Overlay

OL-ICS-07 Basic Design Overlay Intermediate Overlay

OL-ICS-08 Storybook Aquarium Overlay Science Reef Overlay

OL-ICS-09 Classroom ABC Overlay Classroom QWERTY Overlay

OL-ICS-10 Ant Quiz Overlay Bk Quiz Julie Wolves Overlay

OL-ICS-11 Easy Football Overlay Data Sports Overlay

OL-ICS-12 Automatic Scan Overlay Step Scan Overlay

2 Classroom Suite Access QuickStart 
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This chapter explains how Classroom Suite can be accessed using IntelliKeys with
IntelliKeys overlays (rather than using IntelliKeys solely as a switch device).

Using Classroom Suite with IntelliKeys and overlays is an ideal solution for
students who have difficulty using a standard mouse or a standard keyboard. 

Basic Information, Terms, and Definitions
Readers familiar with IntelliKeys and overlays can proceed to pages 4–8.

Overlay Files
If an IntelliKeys is connected to your computer (and the IntelliKeys USB is turned on),
Classroom Suite can send electronic information automatically to the IntelliKeys. This
information is called an “overlay file.”

Very simply, an overlay file provides information to IntelliKeys about the interactive parts of
a particular on-screen document. The IntelliKeys needs this data to work correctly with this
document. The overlay file allows the IntelliKeys user to have the same response choices
as a mouse user or a standard keyboard user. You can create overlay files from any
document using IntelliTools’ Overlay Maker (see page 6).

Attached Overlays
When an overlay file is associated with a document, it is said to be “attached” to the
document. It is referred to as the “attached overlay.” 

More than one overlay can be attached to a document to accommodate the varying needs
of a single student or of students sharing an IntelliKeys. You can choose which overlay to
send to IntelliKeys. However, only one attached overlay can be active at a given time. You
can switch between overlays during an activity. 

Classroom Suite includes a selection of predesigned documents for use by teachers and/or
students. Some of these documents are prepared for open-ended authoring activities;
others are formatted for more specific curriculum activities.

Preprinted Overlays
Along with an attached overlay sent to IntelliKeys, you need a corresponding printed sheet
of paper or plastic to place over the touch sensitive surface of the IntelliKeys. This printed
version of an overlay file, is referred to as the “overlay.” 

An overlay can show some or all of the options a student sees on-screen. User options are
presented as printed keys (like keys on a keyboard). Pressing the key on the overlay
initiates the desired action on-screen.

A set of preprinted overlays designed for Classroom Suite activities is available from
IntelliTools. See page 2 for a list of these preprinted overlays. In addition, each IntelliKeys
(USB or Classic) comes with a set of standard preprinted overlays, intended for multi-
purpose use. Some standard overlays are: QWERTY, Basic Writing, Alphabet (useful for
word processing and text entry), Math Access, Web Access (USB only) and Mouse Access.

Printing Overlays
You can use IntelliTools’ Overlay Maker or Overlay Printer to print any Classroom Suite
overlay on legal-size paper using a standard computer printer.

Contact your
IntelliTools sales
representative or

visit our Web site:
www.intellitools.com 
to order IntelliKeys,
Overlay Maker, or
preprinted overlays.

Chapter 1: Using Classroom Suite with IntelliKeys Overlays

Note
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Creating and Editing Overlays
If you design your own Classroom Suite activities and want to create overlays for IntelliKeys
users, you will need IntelliTools’ Overlay Maker. Overlay Maker allows you to create an
overlay file based on an open document. (You can also print the file.)

In some instances it may be useful to edit a pre-existing overlay. For example, you might
want to delete some keys that a student could find distracting, reposition some keys to
make them easier to press, or change the color of a key to make it easier to see. Overlay
Maker allows you to edit an overlay that is already attached to a document, or to edit an
overlay that has not yet been attached to a document (perhaps one that another teacher has
already designed). 

Sending Overlays
The selected, attached overlay for a Classroom Suite document is sent to IntelliKeys
automatically. If an overlay file is used infrequently, you may not want to attach it to a
document and have it sent automatically to IntelliKeys each time that document is opened.
In that case, you can send an overlay file manually using the Options menu’s IntelliKeys >
Send Overlay option.

An unattached overlay that is sent using Overlay Sender (or Overlay Printer) works only as
long as the associated document is open. If the document is closed or becomes inactive (if
you switch to another document) you must resend the overlay to use it again.

IntelliTools’ Overlay Software

Overlay Maker 
This program allows you to create new overlay files, send overlay files to IntelliKeys, and
print overlays. Overlay Maker also allows you to view and edit existing overlays. Overlay
Maker is available from IntelliTools. Once installed on a computer with Classroom Suite,
Overlay Maker launches automatically when a user selects the Make Overlay or
Edit/Attach Overlay feature. 

Overlay Printer
This program allows you to view and print overlays if you don’t own Overlay Maker. Overlay
Printer is included on the Classroom Suite CD. To install it, open the Utilities folder on the
CD. Double-click the Overlay Printer icon and follow on-screen instructions (Windows) or
drag the program to your desktop (Macintosh). If you have Overlay Printer, you will need
to open the Overlay Printer program and open the overlay file to print the overlay.

* Overlay Printer can be used to send overlays on Windows computers only.

For more detailed
instructions about
creating and
editing overlays,

review the Overlay
Maker User’s Guide.

Tip

Create Overlay Edit Overlay Print Overlay Send Overlay

Overlay Maker √ √ √ √

Overlay Printer √ *



Overlays
attached to the
open document
are listed in the

IntelliKeys sub menu
(Options > IntelliKeys >
overlays). A check mark
indicates the overlay
most recently sent to
IntelliKey.s.

5Classroom Suite Access QuickStart 

Attaching an Overlay
More than one overlay can be attached to a document to accommodate the varying needs
of a single student or of students sharing an IntelliKeys. You can choose which overlay to
send to IntelliKeys. However, only one attached overlay can be active at a given time. You
can switch between overlays during an activity.

How can I tell if a document has an overlay file (or files) already attached to it?
1. Open the document. 

2. Select IntelliKeys from the Options menu to see a list of attached overlays.

How can I tell if an attached overlay was sent to IntelliKeys?
• When a document opens, you should see a message indicating that an overlay is being

sent to IntelliKeys.

• You can also select IntelliKeys from the Options menu to see a list of attached overlays.
The attached overlay most recently sent to IntelliKeys has a check mark next to it. 

How can I attach an overlay file to a document?
1. Open the document.

2. Select IntelliKeys > Attach/Edit Overlays from the Options menu. The Attach /Edit
Overlays dialog box displays.

3. Click Attach. A navigation dialog box displays. If the Overlays folder is not already
showing, navigate to it.

4. Select the overlay file you want to attach to the document and click Open.

5. Click OK. The Attach/Edit Overlays dialog box closes.

How do I detach an overlay file from a document?
1. Open the document.

2. Select IntelliKeys > Attach/Edit Overlays from the Options menu. The Attach/Edit
Overlays dialog box displays.

3. From the Overlay Files list box, select the overlay file you want to detach from the
document and click Detach.

4. Click OK. The Attach/Edit Overlays dialog box closes.

The Attach/Edit Overlays dialog box includes:

♦ Overlay Files list box – lists the names of all
overlays attached to the open document.

♦ Overlay Location – shows directory path for
selected overlay.

♦ Attach... – click to navigate to an overlay
that you wish to attach.

♦ Detach – click to detach the selected
overlay from the open document.

♦ Edit... – click to open Overlay Maker

Tip



If, after creating
an overlay, you
rename existing

toolbars in a document,
create new buttons, or
delete buttons, you need
to remake the overlay
using the instructions on
this page.
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Using Your Existing Preprinted Overlays
Classroom Suite (IntelliPics Studio 3, IntelliMathics 3, and/or IntelliTalk 3) has options and
features that were not included in IntelliPics Studio, IntelliMathics, and/or IntelliTalk II
(e.g., Check Work, Spell Check, Word Prediction, etc.). Therefore, the preprinted overlays
that worked with the earlier versions of these programs do not include keys for these new
Classroom Suite features. 

However, if you wish to use your existing preprinted overlays, rather than purchase a new
set of Classroom Suite overlays, you can easily modify them to match the Classroom Suite
overlay files (these electronic files include the key content for new features). Simply place
an adhesive sticker on the overlay as instructed.* The sticker has a new graphic that
reflects the key’s new function. When you press that key on the IntelliKeys overlay, the new
option or feature will be selected. 

*Contact your IntelliTools sales representative or the IntelliTools Customer Service
department to obtain the necessary stickers and instructions.

Making a New Overlay
To create an overlay, Overlay Maker must be installed on your computer. Classroom Suite
gives you the option to include every button in a document in an overlay file. When the
overlay file is printed, on-screen buttons are printed as keys on the IntelliKeys overlay.
Instead of clicking on-screen buttons, an IntelliKeys user presses the corresponding keys
on the printed overlay.

How do I create an overlay file and attach it using Overlay Maker?
1. Open the document for which you will create an overlay. This document must have at

least one custom toolbar.

2. Select IntelliKeys > Make Overlay from the Options menu. The Make Overlay dialog
box displays. 

The Make Overlay dialog box contains a list of all toolbars in the document (including
toolbars that are hidden from view). By default, only toolbars that are currently visible
in the document are pre-selected. 

Note: If you select Buttons on Page, only the page buttons on the current page will
have keys created.

3. Select any additional toolbars, such as hidden toolbars, that you want to include in your
overlay. Deselect any toolbars that you do not want to include.

4. (Optional) Check the Pictures In Keys option to include button pictures on the
corresponding overlay keys. If this option is not selected, only button names show.

5. (Keyguard users) Check the Fit to Keyguard option. When the overlay is created, keys
will be arranged so that they match one of IntelliTools’ standard keyguards. If the
number of keys does not match the number of holes in the keyguards exactly, the keys
will be arranged to match the keyguard with more holes (for example, an overlay
containing 10 keys would match the 12-hole keyguard, not the 9-hole keyguard). 

6. (Switch Users) If you are using additional switches connected to IntelliKeys, locate the
Switch Action area and select either:

Note



• Auto Scanning – for single-switch use. Selecting Auto Scanning will set the content
of both switch ports on the IntelliKeys to [Ctrl]+[Enter] (Windows) or
[Ctrl]+[Return] (Macintosh).

• Step Scanning – for use with two switches. Selecting Step Scanning will set the
content for switch port 1 to [Ctrl]+[Right Arrow] and the content for switch port 2
to [Ctrl]+[Down Arrow].

7. Click OK. A Save As dialog box displays.

8. (Optional) The default file name is the name of the document plus the word “Overlay.”
To use a different name, type it into the File name text box (Windows) or the Save File
As text box (Macintosh). The new name does not have to include the word “overlay.”

9. Click Save to save the overlay in the Overlays folder. (To save the overlay to a different
location, navigate to the desired location and click Save. ) Saving an overlay after
creating it attaches it to the open document.

10. (Optional) Overlay Maker displays the selected toolbars as keys on a grid. (The grid is
displayed for alignment purposes and is not printed.) Edit and print the overlay. 

11. From the Overlay Maker File menu, select Save. Then select Exit or Quit. The open
Classroom Suite document (see step 1) remains on-screen.

12. Select IntelliKeys from the Options menu. Notice that the name of the new overlay is
listed, because the overlay is now attached to the document.

Making an Overlay that Includes Standard Toolbar Buttons
The buttons included on Standard Toolbars are not copied into an overlay during the Make
Overlay process, as they are not a permanent part of the original document. However, there
are two ways to include them in an overlay: copying toolbars from the Standard Library into
your document and making an overlay from the modified document, and copying buttons
from a predesigned overlay that contains the desired buttons.

How do I use the Standard Library to add Standard Toolbar buttons to an
overlay?
To make it easy for you to add buttons found on a Standard Toolbar to an overlay, copies of
these buttons are included on custom toolbars that are included in the Standard Library.
Once these custom toolbars have been added to a document, the buttons on these toolbars
will be selectable to become overlay keys when you use the Make Overlay option.

1. Select Custom Toolbars and Buttons from the Edit menu.

2. Click Add Toolbar... (located in the upper left corner of the screen). The Add Toolbar
dialog box displays.

3. Click the Add from Standard Library tab.

4. Select a custom toolbar from the  Standard Library that includes the same Standard
Toolbar buttons you wish to include in a new overlay. The preview box shows the
buttons in the selected toolbar.

5. Click Insert. The selected toolbar is inserted in the open document. The Add Toolbar
dialog box closes (unless you have checked the Stay Open After Insert option).

6. Repeat steps 2–5 for each custom toolbar you want to insert in the document.

7Classroom Suite Access QuickStart 



7. Click Done. 

8. Make an overlay using the procedure described in the previous section Making a New
Overlay.

How do I use the Toolbar Buttons Overlay to add Standard Toolbar buttons to
an overlay?
To make it easy for you to add buttons found on a Standard Toolbar to an overlay, a Toolbar
Buttons overlay is provided for you in the Overlays folder. The keys included on this
overlay represent Standard Toolbar buttons.

1. Launch Overlay Maker.

2. Select Open from the File menu. A navigation dialog box displays.

3. Navigate to and open the Overlays folder in the Classroom Suite program folder.

4. Select the Toolbar Buttons overlay. Click Open.

5. Select the key from the Toolbar Buttons Overlay that you wish to include in the new
overlay.

Note: You can double-click a key to see its content (i.e., what the key does).

6. Select Copy from the Edit menu.

7. Select New Overlay from the Edit menu.

8. Select Paste from the Edit menu.

9. Repeat steps 5–8 for each key you wish to copy from the Toolbar Button Overlay to the
new overlay.

10. Select Save from the File menu.

11. Select Exit/Quit to close Overlay Maker.

8 Classroom Suite Access QuickStart 
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Displaying an Overlay File
Sometimes it is useful to see what an overlay file looks like (e.g., to see user options, to see
how overlay keys are arranged, to preview an overlay you want to print, etc.).

How do I display an overlay file attached to a document so I can see what keys
are in the overlay?
1. If Overlay Maker is installed, select IntelliKeys > Attach/Edit Overlays from the

Options menu. The Attach/Edit Overlays box displays.

2. From the Overlay Files list box, select the overlay file you want to display.

3. Click Edit.... Overlay Maker launches automatically and the overlay file displays.

How do I edit an overlay?
To make changes to an overlay file, you must have Overlay Maker installed. Using Overlay
Maker, you can modify the placement of keys and/or change fonts and colors to best suit
the IntelliKeys user. The edited overlay can be saved and printed.

1. Open the document with the attached  overlay you want to change. 

2. Select IntelliKeys > Attach/Edit Overlays from the Options menu. The Attach/Edit
Overlays dialog box displays.

3. From the Overlay Files list box, select the overlay you want to modify and click Edit.
Overlay Maker launches automatically and the overlay file displays.

For details about editing the overlay, refer to your Overlay Maker User’s Guide.

4. After making the changes, print the edited overlay.

5. Select Save from the Overlay Maker File menu.

6. Select Quit/Exit to close Overlay Maker.

Once the overlay
is displayed, you
can change the
placement of keys

by dragging them to the
desired location. See the
Overlay Maker User’s
Guide for more editing
options.

Overlay Maker
font and color
options affect the

printed overlay, not the
document to which the
overlay is attached.

Tip

The overlay created for the document,
ready to edit and/or print

The document used to create 
the overlay 

Note



Setting your
print set-up as
portrait rather

than landscape will print
the overlay on two
pages. 
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Printing an Overlay
Overlay Maker or Overlay Printer must be installed on your computer in order to print
overlay files for use with IntelliKeys.

How do I print an overlay file that is attached to a document?
1. If Overlay Maker is installed, select IntelliKeys > Attach/Edit Overlays from the

Options menu. The Attach/Edit Overlays box displays. If only Overlay Printer is
installed, follow the steps in the next section, How do I print an overlay file that is not
attached to a document?

2. From the Overlay Files list box, select the overlay you want to print and click Edit....
Overlay Maker launches automatically and the overlay file displays.

3. From the File menu, select Page Setup. The landscape orientation and legal paper
settings are recommended, but not mandatory—the program will modify the printout
to the selected paper size. Crop and tape marks are printed.

4. From the File menu, select Print.

5. Exit/Quit Overlay Maker. 

How do I print an overlay file that is not attached to a document?
1. Navigate to and open the Classroom Suite program folder installed on your computer’s

hard drive (or if you are on a network, on the appropriate server).

2. Locate the Overlays folder and open it.

3. Double-click the desired file. Overlay Maker or Overlay Printer will launch
automatically and open the overlay file.

4. From the File menu, select Page Setup. The landscape orientation and legal paper
settings are recommended, but not mandatory—the program will modify the printout
to the selected paper size. Crop and tape marks are printed.

5. From the File menu, select Print.

6. Exit/Quit Overlay Maker or Overlay Printer. 

Caution



If you switch to
another
document by

using the Window menu,
you must also resend
that document’s overlay
if it is not attached to
the document.

Note
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Sending an Overlay
Overlay files need to be sent to IntelliKeys for the printed overlay to be functional. 

If you place an IntelliKeys Standard (plastic) overlay on the IntelliKeys, the overlay file is
recognized automatically by IntelliKeys (the bar code printed on the back of the overlay is
recognized by the IntelliKeys). 

If you use a preprinted Classroom Suite overlay with IntelliKeys, you need to open the
document with an attached overlay—the overlay file is sent automatically.

If you print an unattached overlay for use with IntelliKeys, you need to send the overlay file.

How can I send a different attached overlay file to IntelliKeys if more than one
overlay file is attached to the open document?
1. Open the document.

2. Select IntelliKeys from the Options menu to see a list of attached overlays. There is a
check mark next to name of the overlay that was most recently sent to IntelliKeys.

3. Select a different overlay file in this list. This overlay file will be sent to IntelliKeys and
a check mark will appear next to this file name.

How do I send an overlay that is not attached to a document?
You can send an overlay to Intellikeys that is not currently attached to the open document.
For example, another overlay may be stored in the Classroom Suite Overlays folder.

For the overlay to work with the open document, the overlay keys must correspond to
buttons in the open document.

1. Open the document.

2. Select IntelliKeys > Send Overlay from the Options menu. A navigation dialog box
displays. If the Overlays folder is not already showing, navigate to it to display its
contents.

3. Select the desired overlay or navigate to another location.

4. Click Open.

5. You will see a message asking if you
want to permanently attach the
overlay to the current document.
Click No. You will then see a
message indicating that the overlay
is being sent.

Since the overlay is not attached to
the document:

• the overlay will not be sent to
IntelliKeys each time the
document is opened.

• the overlay’s name is not listed
in the IntelliKeys menu. An open document with Confirm Attach Overlay

message box displayed



Overlay files
created for
IntelliTools

programs other than
Classroom Suite will be
stored in those
programs’ Overlays
folders. 
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Finding, Saving and Storing Classroom Suite Overlay Files
Classroom Suite overlay files are stored in the Overlays folder, located in the Classroom
Suite program folder. 

Where do I save overlay files I created?
By default, overlays you create using the Make Overlay option will be saved in the
Classroom Suite Overlays folder.

Where do I store overlay files I received from another user?
It is recommended that you store overlays you receive from other users in the Overlays
folder (IntelliTools folder > Classroom Suite folder > Overlays folder).

1. Navigate to and open the Classroom Suite program folder installed on your computer’s
hard drive (or if you are on a network, on the appropriate server).

2. Locate and open the Overlays folder.

3. Save or store all Classroom Suite overlay files in this Overlays folder.

4. Alternately, if you will be sharing your document and overlay, store the overlay file in
the same folder as the document.

Where do I find the Overlays folder with overlay files?
If a document you are working with does not have the desired overlay already attached to
it, you cannot view or print it using IntelliKeys menu options. In this case, you need to
make a selection from the Classroom Suite Overlays folder. For instance, you may want to
print copies of a preprinted Classroom Suite overlay, print additional overlay files that you
need, or print overlays that you received from another user.

1. Navigate to and open the Classroom Suite program folder installed on your computer’s
hard drive (or if you are on a network, on the appropriate server).

2. Locate and open the Overlays folder to see a list of overlay file names. Most overlay file
names match the name of the document with which they are associated. 

3. Alternately, the overlay file may be in the same folder as the document file.

These icons represent overlay files:

Note

Standard
Overlay

Content only
Overlay

Group
Overlay
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This chapter explains Classroom Suite’s scanning features.

Using Classroom Suite’s scanning features with a switch (or switches) is a solution
for students who have difficulty using a keyboard or mouse.

Using a Switch and a Switch Interface
A switch is a simple on/off device that sends a signal to a switch interface.  It may be large,
small, hand activated, a foot pedal, wand-based, etc. The switch plugs into a switch
interface. The interface connects to the computer. 

The switch interface can be configured, or “programmed” if software is involved, to best fit
a user’s needs. For instance, the interface may be set for single switch use or multiple
switch use. Programmable interfaces, such as IntelliTools’ IntelliKeys, provide
customizable functionality for the switches.

If you do not have a switch and a switch interface, Classroom Suite enables you to dedicate
a standard mouse or keys on a standard keyboard as a surrogate switch device.

On-Screen Scanning Features 
Classroom Suite’s scanning features enable switch users performing an on-screen activity to
access visible buttons and objects in an open document. When scanning is in effect, a
highlight surrounds each selectable button or object in a document, sequentially. The
default setting for the highlight is a flashing red outline. (The highlight color can be
changed and the highlight can be set to not flash.)

When a desired response choice is highlighted, the user presses the switch to make a
selection. 

Scanning Features for IntelliKeys and Programmable Switch Users
Two scanning modes are available for IntelliKeys and other programmable switch users: 

• Automatic scanning – for single switch users. Pressing the switch once starts scanning.
Pressing the switch a second time makes a selection. Scanning resumes when the
switch is pressed again.

• Step scanning – for dual switch users. Pressing the first switch once starts scanning.
Pressing the second switch makes a selection. Scanning resumes when the first switch
is pressed again.

Scanning Feature for Mouse and Standard Keyboard Users
Another scanning feature, called Dedicated scanning, allows a standard keyboard or a
standard mouse to function as a switch (see page 15). This is useful if you do not have an
IntelliKeys keyboard or a programmable switch. 

How do I activate scanning when using a standard keyboard?
Standard keyboard users can activate scanning by pressing [Ctrl]+[Enter/Return] for
automatic scanning; [Ctrl]+[Right Arrow] to scan forward; [Ctrl]+[Down Arrow] to select;
[Ctrl ]+ [Left Arrow] to scan back.

Chapter 2: Scanning Features for Switch Users
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Using IntelliKeys as a Programmable Switch Interface
IntelliTools’ IntelliKeys adaptive keyboard is a versatile switch interface. Users can plug
one or two switches into it (there are two switch ports or jacks on the side of IntelliKeys) or
press the touch sensitive front panel directly. 

How do I enable scanning for switches plugged into an IntelliKeys?
1. From the  Options menu, select IntelliKeys, then select Attach/Edit Overlays. The

Attach/Edit Overlays dialog box displays.

2. Click Attach. A navigation dialog box displays.

Single Switch user:  Navigate to the Classroom Suite Overlays folder (in the Classroom
Suite program folder) and select the Automatic Scan Overlay. Click Open.

Two Switch user:  Navigate to  the Classroom Suite Overlays folder (in the Classroom
Suite program folder) and select the Step Scan Overlay. Click Open.

3. Click OK to close the Attach/Edit dialog box.

How do I create overlays that can be used by IntelliKeys users and switch
users plugged into IntelliKeys?
When using IntelliKeys additionally as a switch interface, you program the switch ports by
creating an overlay file for the Classroom Suite document you are using. IntelliTools'
Overlay Maker must be installed in order for you to create an overlay. 

1. Refer to page 6 and follow Making a New Overlay steps 1–5. 

2. At step 6, from the Switch Action area in the Make Overlay dialog box, select either
Auto Scanning or Step Scanning, depending on the needs of the switch user.

3. Finish creating an overlay. The resulting overlay file contains the desired switch
commands.

4. Turn the computer off. Plug the switch(es) into the ports on the left side of IntelliKeys.
Turn the computer on. 

5. Open the document. When the attached overlay file is sent to IntelliKeys, the switch
ports are programmed automatically.

Using Other Programmable Switch Interfaces
Other companies besides IntelliTools’ manufacture switch interfaces. If you are using a
switch interface other than IntelliKeys, you will need to program the switch interface as
described below to make the interface compatible with Classroom Suite.

How do I program the switch ports for other switch interfaces?
Consult the switch interface instruction manual for specific programming instructions.

• For Automatic scanning: 

Windows users – Program the single switch to [Ctrl]+[Enter].
Macintosh users – Program the single switch to [Ctrl]+[Return].

• For Step scanning: 

Program switch 1 to[Ctrl]+[Right Arrow]. 
Program switch 2 to [Ctrl]+[Down Arrow].
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Using Dedicated Scanning
When Dedicated scanning is active, the mouse or keyboard is “dedicated” to scanning. You
cannot use the keyboard or the mouse normally until you exit Dedicated scanning mode.

• With Dedicated Mouse scanning on, clicking the mouse starts Automatic scanning.
Clicking the mouse again selects. The keyboard operates normally.

• With Dedicated Keyboard scanning on, the specified keyboard keys are dedicated to
these scanning functions:

Key # 1 and [Spacebar] – in Automatic scanning mode, scans forward and selects.
Key # 0 (zero) – in Step scanning mode, scans back.
Key # 2 – in Step scanning mode, scans forward.
Key # 3 – in Step scanning mode, selects what is currently highlighted.

The mouse operates normally.

How do I activate Dedicated scanning?
1. Select Dedicated Scanning from the Options menu. Or, on the standard keyboard,

press [Ctrl]+[Delete]. The Dedicated Scanning dialog box displays.

2. Make the desired selection or click Cancel.

How do I exit Dedicated scanning?
• Press [Esc] at any time to resume normal keyboard and mouse functions.

• If you are currently in an Automatic scan, you must press [Esc] twice in succession to
exit Dedicated scanning. A message box confirms that you are exiting.

How do I use Dedicated scanning with a non-programmable switch interface?
Consult the switch interface instruction manual for specific programming instructions.

A switch icon
displayed on the
menu bar
indicates that

Dedicated scanning is
active.

Tip

The Dedicated Scanning dialog box includes:

♦ Mouse – click to use the mouse for Automatic
scanning.

♦ Keyboard – click to use the following standard
keyboard keys for Automatic or Step scanning:

1 or space........for Automatic scanning
0......................Step Back
2......................Step Forward
3......................Select
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To change the
automatic
scanning speed
while the scan is

in progress, from the
standard keyboard, press
a number from 1 to 9,
with 1 being the slowest
speed. This feature
cannot be used with
Dedicated Keyboard
scanning. 

The Scanning Preferences tab
includes:

♦ Scanning Sounds

Speak When Scanning – if
selected, speaks the names of
selections as they are scanned.
If toolbars containing multiple
rows or columns are scanned,
the names of the first and last
buttons in the row or column
are spoken.

Default Scanning Sounds – if
selected, plays a sound each
time a selection is scanned. 

No Scanning Sounds – if
selected, scanning highlights
but no scanning sounds are
played.

♦ Resume Scanning At...

Top – if selected, after a scan user has made a selection, scanning resumes at the first
scannable button or object in the current document window.

Last Selected Button – if selected, after a scan user has made a selection, resumes
scanning at the same choice that was last selected.

Next Button – if selected, after a scan user has made a selection, resumes scanning just
after the choice that was last selected. 

♦ Automatic Scanning Speed (an Automatic Scanning option) – determines the speed at which
the scanning highlight moves between choices. Move the pointer to the left to slow the
scanning speed; move it to the right to increase the scanning speed. 

♦ Scanning Color – shows the current color of the scanning highlight. Click Pick Color.. for
additional color choices.

♦ Cycles Before Stopping (Automatic Scanning) – specifies the number of times that choices
will be scanned when no selection is made.

♦ Flash Scanning Highlight – if checked, makes the scanning highlight flash as it scans each
choice.

♦ Continuous Automatic Scanning – if checked, Automatic scanning resumes after a selection
has been made. 

If unchecked, the automatic scan sequence is as follows: Press the switch to start Automatic
scanning. Press the switch again to select. Press the switch a third time to resume
Automatic scanning. Press [Esc] to stop Automatic scanning at any time.

♦ Scan in Groups – if checked, groupings (such as entire toolbars, rows or columns within each
toolbar, and the page area itself) are scanned first. The user can select one of these
groupings, narrowing the available choices to scan until the desired choice is selected. 

♦ When Scanning Objects

Allow Directional Scanning Arrows – if checked, an object on a page can be moved by a
switch user. (A mouse user would be dragging this object.)

Allow Rotation – if checked, an object on a page can be rotated by a switch user. (A mouse
user would click the Rotate Clockwise or Rotate Counterclockwise buttons.) 

Tip

Scanning tab showing default settings
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Setting Scanning Preferences
Classroom Suite contains a number of features that enable you to customize scanning for
each switch user. To access these features for a user:

1. Select User Preferences from the Options menu. The User Preferences dialog box
displays. 

Or, Sign in as a teacher and select Teacher Options. Select the appropriate class and
student name.

2. Click the Scanning tab. See the facing page for a description of the Scanning tab.

3. Make the desired selections.

4. Click OK.

Scanning Parts of a Document
With automatic scanning and step scanning, Classroom Suite enables a switch user to select
buttons in a visible toolbar and objects on a page.

Scanning Order
Toolbars are scanned before objects on a page. Toolbars are scanned starting at the top of
the document window, then highlighting left to right, and progressing to the bottom of the
window. Similarly, objects on a page are scanned starting at the top of the page highlighting
left to right progressing to the bottom of the page.

To customize the scan order for objects on a page, use the
Layers feature. Layers are scanned from front to back
(e.g., objects on Layer 1 are scanned first, then Layer 0,
then  Layer -1, etc.).

Why use the Scan in Groups feature?
Scan in Groups reduces the scanning cycle, which
benefits the switch user. When this option is selected 
(the default setting), the program scans by highlighting
groups of buttons (e.g., a toolbar). If a highlighted
grouping is selected during a document scan, the
program will then scan the contents of that group.

Some groupings contain multiple scan levels. For
example, the most inclusive grouping may be an entire
toolbar with two rows of buttons. The next level of
grouping is a single row of toolbar buttons. When the row
is selected, each button in the row is scanned. 

When the Scan in Groups feature is not selected, the scan
cycle will highlight each visible button in the window and
each object on the page. The scanning cycle is
lengthened. 

How does a switch user select a scanned button?
When the desired button is highlighted, press the select
switch. (A mouse user would click the button.)

Classroom Suite
dialog boxes and
message boxes

are not available to
switch users.

Note

A toolbar
highlighted 

A button
highlighted
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Moving and Rotating Scanned Objects on a Page
Some scanned objects on a page (such as inserted pictures or math manipulatives) can be
repositioned and/or rotated clockwise if the appropriate scanning options are checked, if
the object is selectable (i.e., responds to mouse clicks), and if the object is unlocked.

How does a switch user move a scanned object on a page?
1. Select Scanning Preferences from the Options menu.  Select the

Allow Directional Scanning Arrows option. 

2. Four directional arrows appear over the object when it is scanned.
Press the switch to provide a choice of compass directions. Left
arrow moves the object left. Up arrow moves the object up. Right
arrow moves the object right. Down arrow moves the object down. 

If no selection is made, the program will proceed to the next
scannable object (or rotating if that option is selected, see below).

3. Press the switch when the desired directional arrow appears. The
object will begin to move incrementally in the selected direction.

4. Press the switch again to stop the moving object. 

How does a switch user rotate a scanned object on a page?
1. Select Scanning Preferences from the Options menu. Select the

Allow Rotation option.

2. A rotational highlight appears over the object when it is scanned.
(This highlight follows the directional arrows described above.)

If no selection is made, the program will proceed to the next
scannable object.

3. Press the switch to select the rotational highlight. The object will
incrementally rotate clockwise.

4. Press the switch to stop the rotating object.

How does a switch user color and draw? (IPS)
Scanning occurs in IntelliPics Studio 3’s Paint mode, enabling switch users
to color and draw.

1. Press the switch to scan to and select the Paint button.

2. Press the switch to scan to and select the desired Paint Tool (Brush,
Eraser, Fill Tool, or Marquee Tool).

3. Press the switch to display the directional arrows, then press the
switch to select the blue Down arrow. This places the Paint Tool down 
on the page. (A mouse user would hold the mouse button down.)

4. Press the switch to scan and select the desired directional arrow. The Paint Tool will
begin to move incrementally. (A mouse user would drag the Paint tool.)

5. Press the switch to stop the moving Paint Tool.

6. Press the switch to display the directional arrows, then press the switch to select the
blue Up arrow. This lifts the Paint Tool up from the page. (A mouse user would release
the mouse button).

A locked object
cannot be moved.

Activity authors
can uncheck an
object’s Respond

to Mouse Click option to
have that object be
unavailable to scanners
(and mouse clicks).

IntelliPics Studio’s
Design Tools

(Text, Line, Oval, and
Rectangle)  are
inaccessible to scanners.

.

Note
Directional 
highlight

Single direction
highlight

Blue Down
arrow

Rotational
highlight

Tip

Note
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This chapter describes Classroom Suite’s screen reader features.

The screen reader features enable persons with visual impairments or learning disabilities
to hear on-screen text read aloud.

Reading Text Using Screen Reader Keys
Screen reader keys emulate keystrokes used by screen reader software—they enable a
user to control how text on a page is read aloud (i.e., IntelliTalk 3 text, IntelliPics Studio 3
and IntelliMathics 3 text in text boxes; Classroom Suite dialog boxes).

How do I use screen reader keys to hear text read aloud?
The 0–9 keys on a standard keyboard’s numeric keypad are used as screen reader keys
when Num Lock—a standard keyboard option—is turned off. (Many keyboards have an
indicator light that indicates if this option is on or off. )

1. Turn Num Lock off. (Num Lock is automatically turned off each time you launch
Classroom Suite. It can be turned on or off again by toggling the [Num Lock] key.)

2. Place your cursor (i.e., insertion point) in the desired location or select the text you
want read aloud. Refer to the list below for appropriate cursor placement.

3. Press the corresponding key on the numeric keypad (see list below).

A bracketed word
refers to a key on
a standard

keyboard or on an
IntelliKeys.

Chapter 3: Additional Alternative Access Features

Military
spelling:
A = Alpha

B = Bravo

C = Charlie

D = Delta

E = Echo

F = Foxtrot

G = Golf

H = Hotel

I = India

J = Juliet

K = Kilo

L = Lima

M = Mike

N = November

O = Oscar

P = Paper

Q = Quebec

R = Romeo

S = Sierra

T = Tango

U = Uniform

V = Victor

W = Whiskey

X = X-ray

Y = Yankee

Z = Zulu

Note

Key Screen Reader Action
[0] Current Selection – reads the currently selected text. If no text is selected, the word 

“blank” is spoken. Press [0] twice in succession to have the selection spelled.

[1] Prior Character – reads the character to the left of the insertion point.

[2] Current Character – reads the character to the right of the insertion point. 
Press 2 twice in succession to read the character using military spelling.*

[3] Next Character – advances the insertion point and reads the character to the right of
the insertion point.

[4] Prior Word – reads the word to the left of the insertion point.

[5] Current Word – reads the word to the right of the insertion point.

[6] Next Word – advances the insertion point by one word, then reads the word to the
right of the insertion point.

[7] Prior Sentence – moves the insertion point to the preceding sentence and reads it.

[8] Current Sentence – reads the sentence that the insertion point is in or near.

[9] Next Sentence – moves the insertion point to the next sentence and reads it.

* Military spelling uses an easily distinguishable word to represent a letter 
(see chart below).



Accessing Dialog Boxes and Menu Options Using a Keyboard
Classroom Suite enables keyboard users to navigate within, and make selections from,
dialog boxes and menus.

How do I navigate and make selections within dialog boxes using a keyboard?
With a dialog box displayed:

• Use the [Tab] key to navigate to the various list boxes and buttons within a dialog box. 

• Press the [spacebar] to add or remove check marks in boxes. Press it again to undo.

• Use the [ ↑ ] and [ ↓ ] keys to make selections from list boxes and drop-down list
boxes.

• In dialog boxes that have section tabs, use the [← ] and [→] keys to select a tab.

• Use the [Enter] or [Return] key to select OK and close a dialog box.

• Use [Esc] to select Cancel and close a dialog box.

How do I access menus using a keyboard?
1. Type [Ctrl]+m (Windows) or [Command]+m (Macintosh), or select Menu Access from

the Options menu. The Menus dialog box displays.

2. Select Include Unavailable Menu Items and/or Talking Dialogs if desired.

3. Use the [Tab] key to navigate to the list box of main menus (the list box on the left).

4. Use the [ ↑ ] and [ ↓ ] keys to select the desired menu. Your selection highlights.

5. Once the desired menu has been selected, press [Tab] to navigate to the related list of
menu options (the list box on the right). 

6. Use the [ ↑ ] and [ ↓ ] keys to select the desired menu option. Your selection
highlights.

7. Press [Enter] or [Return] to select that menu option.

Note: Windows users can use standard Windows accelerator keys (e.g., [Alt]+f, [Alt]+e,
[Alt]+f, p) to access menus and, if desired, select the Talking Menus user preference. 
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The Menus dialog box includes:

♦ Main menus list box (left) – Classroom
Suite main menus

♦ Menu options list box (right) – menu
options for the selected main menu.

♦ Include Unavailable Menu Items – if
checked, unavailable menu items are
included in the two list boxes.

♦ Use Talking Dialogs – if checked, dialog
boxes are read aloud. (This is the same
option that is included in the User
Preferences, User Interface tab.)

Note: a border or highlight surrounds the currently
selected list box, check box, or button.

Menus dialog box showing 
default settings


